Follow

Critical Beaker Browser release [1]:

"⚠️ Hey everybody! This is an important security fix. Please update immediately if you are using Beaker 0.8.x. ⚠️ Follow #1519 [2] for more information. We will post a full post-mortem there after users have had time to update."

[1] github.com/beakerbrowser/beake
[2] github.com/beakerbrowser/beake

Sign in to participate in the conversation
nitrohorse Ⓐ

Personal instance of nitrohorse (nitrohorse.com).